Это был язык MQ java

Может ли кто-нибудь сказать, какую самую высокую версию gradle и java поддерживает KubeMQ java SDK?

Поскольку в SDK есть много функций, которые прямо или косвенно создают проблемы, связанные с версией Gradle, поскольку он был создан из Gradle версии 4.8, но текущая версия Gradle — 7.5, поэтому впоследствии будут проблемы. поэтому я хотел знать самые высокие версии, которые поддерживают его без изменения внутренних функций. Однако изменение файла сборки можно допустить.

Просто для справки: я использую версию Kube MQ для докеров, чтобы окончательно подключить приложение.

Спасибо за помощь.

очередь сообщений

1 ответ
1

KubeMQ-SDK-Java работает с JDK 8+

Для запуска Gradle требуется версия Java от 8 до 18. Java 19 и более поздние версии пока не поддерживаются.

зазор

Добавить комментарий

Ваш адрес email не будет опубликован.