Не ставится ни семерка ни десятка на старый комп с RAID массивом

 

СообщениеДобавлено: 04.05.2021 16:54 

Железо следующее: ASUS M5A88-V EVO/AMD Phenom II X6 1075T/8Gb.
Стоял рэйд 0 из двух OCZ Vertex 4 на 128Gb каждый, начали глючить. Решил поставить вместо них Samsung 860 EVO две шт по 250Gb каждый.
Создал флэшку с Win 7 через Windows 7 USB DVD Download Tool. В биос собрал рэйд 0 из двух самсунгов. Загружаюсь с флэшки(порт USB 2.0)
Рэйд не видно, подгружаю драйвера для рэйда с оф. сайта. Рэйд появляется. На всякий случай сношу все, что там было, создаю разделы заново.
Запускаю установку в основной раздел на 500гб. Либо сразу, либо на 1 или 2 процентах при распаковке файлов виндовс вылетает след ошибка:
“windows не удается установить необходимые файлы. убедитесь что имеются все файлы,
необходимые для установки, и перезапустите установку. Код ошибки: 0x80070015″
С новыми SSD все в порядке, до этого устанавливал Win 10 на них в рэйде, но на другой системе.
Можно согрешить на флэшку, но вместо семерки я пытаюсь с другой флэшки поставить десятку.
Ставлю драйвера рэйд, появляется раздел, сношу все, форматирую. Запускаю установку и на этапе распаковки файлов наблюдаю следующее:
“Системе Windows не удается получить доступ к источникам установки. Убедитесь в том, что источники установки доступны и перезапустите установку.”
Неужели новые SSD не дружат с компом 10 летней давности?

Показать сообщения за:  Поле сортировки  

Начать новую тему Новая тема / Ответить на тему Ответить

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *