После не правильной установки вентиляторов, перестал включаться пк

 

Всем привет. Имеется такое железо :
Процессор intel i3 10100f
Материнская плата Asus h510m-k
Оперативная память 2х8гб
Видеокарта MSI RTX 2060 super
Блок питания chieftec 550вт

Дело в том что у данной материнской платы только два разъёма под вентиляторы, 4пин для процессора и 3 пин для корпксного. Так вот в корпусный разъём уже был подключен вентилятор тыльный, ну а в процессорный был подключен вентилятор процессора. И всё работало замечательно пока я не решил доустановить пару вентиляторов на вдув, чтобы стало легче карточке (20 серия как многие знают очень горячая)
Купил два вентилятора с разъёмами молекс, так как в материнку некуда было их подключать. И вот при сборке допустил похоже очень страшную ошибку. У меня радиатор на процессоре башенного типа, а вентилятор на башне имеет фишку 3 пин и молекс. Так вот я подумал зачем мне ещё провода лишние от блока и зацепился молексами от двух вентиляторов к процессорному вентилятору. В итоге на разъёме материнской платы получилось вместо одного вентилятора, сразу три.
Один раз пк запустился чтобы проверить что всё работает. Но после того как я его выключил, он перестал включаться. Точнее после нажатия кнопки вкл, всё запускается,но изображения нет и что самое странное что зажатием кнопки вкл его не отключить,а только принудительно. При этом диод работы жёсткого диска так же не горит, что свидетельствует о том что ничего не грузится в фоне.

Могло что-то выгореть?


 

попробуй перетряхнуть комп может уронил чего или сковырнул с мамки
Начать новую тему  Ответить на тему Ответить

Добавить комментарий

Ваш адрес email не будет опубликован.