Отключается экран, обороты на 100%, не перезагружается.

 

Здравствуйте, помогите пожалуйста, иногда происходит в играх или при рендере. экран тухнет, кулера начинают шуметь, пк нужно самому перезагружать, и тогда все норм.
Монитор: AOC 32, 2к.
Процессор: Ryzen 2700x.
Материнка: Asus x470 prime pro.
Видеокарта: Gigabyte gtx 1070 extreme gaming.
Оперативка: HyperX Predator 16gb.
БП: Corsair RM750i.
Винда 10, 1803, 17134.590.(переустанавливал) драйвер nvidia 419.35(переустанавливал), процессор не разогнан, только оперативная память по автопрофилю в биосе, видеокарту поставил в silent mode. провел стресс тест в Aide64. если проводить отдельно видеокарту или процессор с оперативной памятью то тест проходит, но если процессор и видеокарту, то происходит то что выше описал.

в aida64 CPUID core voltage скачет от 1.297- 1.395, в простое. (после второго теста в простое 1.264-1308)

P.s сейчас почему-то когда через 20-30 минут запустил снова стресс тест только процем и памятью. обороты кулера автоматом не увеличились, и температура начала сама ползти стремительно, (2 скрин) и сейчас в простое твориться ерунда, но пока ошибки нету. может термопаста стерлась? и да после перезагрузки опять все в норму вернулось, но опять же когда повториться :/ кулер родной амд.


Вложения:

bandicam 2019-03-09 12-03-22-741.jpg


bandicam 2019-03-09 11-54-43-389.jpg


bandicam 2019-03-09 11-27-44-463.jpg


bandicam 2019-03-09 10-59-03-848.jpg


bandicam 2019-03-09 10-57-43-313.jpg

 

1. Вынуть вилку из розетки 220 вольт, вынуть весь конфиг из корпуса, собрать на столе в мин конфиге, смотреть, постепенно добавляя компоненты.

2. Подключить альтернативный проверенный БП.

3. ВК переключить из silent mode в стандартный.

 

Vergo
Спасибо попробую, в 220 вольт вставлена вилка от сетевого фильтра England фирмы PD DEViCES(16A, 230v, 50Hz) его тоже убрать?
у меня вместо стандарта Gaming mode.

 

vladoslive писал(а):
в 220 вольт вставлена вилка от сетевого фильтра England фирмы PD DEViCES(16A, 230v, 50Hz) его тоже убрать?

Как вариант, чтобы исключить одну из всех возможных причин проблемы, стоит попробовать подключить системник в розетку на прямую. Стоит также попробовать обновить биос вк, иногда помогает. Запустите какую-нибудь игру и посмотрите значения температур проца и вк, это можно сделать например с помощью утилиты fps monitor, она бесплатная. Еще рекомендую протестировать систему при дефолтных настройках биоса мат. платы, xmp выключить.

 

У меня тоже самое при переразгоне было.

 

adept1 briancev спасибо, вчера обновил на всякий биос на материнской плате, поставил на дефолд, проблема не решилась, сейчас переставил на прямую в розетку, в игре Devil May Cry 5 на ультрах fps monitor, показывает загрузку видеокарты 99 процентов, температура проца 55, видеокарты 65. пока что без такой ерунды, буду дальше тестить, комп уже давно не разгонялся. Если повториться попробую другой бп как советовал Vergo.

 

Новые подробности, нашел виновника, смотрю значит сериал, экран тухнет, видео драйвер отваливается, и шумят кулера от видеокартры, звук от сериала идет. если она на гарантии, лучше не обновлять биос?

 

vladoslive писал(а):
если проводить отдельно видеокарту или процессор с оперативной памятью то тест проходит, но если процессор и видеокарту, то происходит то что выше описал.

Скорее всего проблема в дровах. Я несколько дней ковырялся с такой проблемой — и новые ставил, и откатывался, и биос последний прошил — глючит и все. В итоге сделал чистую установку амд 4 в 1 именно с сайта материнки (дрова на видюху при этом сами поставились), вроде помогло. Посмотри, нет ли на сайте твоей материнки каких-то аннотаций к прошивкам биосов/дровам чипсета/видеокарты.

 

Степашка
Да так и сделал сразу, все как с сайта материнки, не помогло, но прикиньте, как узнал в чем проблема, сам не ожидал, короче умышленно начал трести руками корпус и он сразу в ошибку ушел, и теперь я думаю может защита сработала? или карта от тяжести со временем прогнулась, может кто-то сможет разъяснить? короче стенд не понадобился, я сразу карту во второй слот PCle x16 благо их 3 xD и проблема ушла, слот вряд ли же накрылся?

 

vladoslive писал(а):
Степашка
Да так и сделал сразу, все как с сайта материнки, не помогло, но прикиньте, как узнал в чем проблема, сам не ожидал, короче умышленно начал трести руками корпус и он сразу в ошибку ушел, и теперь я думаю может защита сработала? или карта от тяжести со временем прогнулась, может кто-то сможет разъяснить? короче стенд не понадобился, я сразу карту во второй слот PCle x16 благо их 3 xD и проблема ушла, слот вряд ли же накрылся?

У меня проблема один в один была в феврале:
Все о NVIDIA Titan Xp Pascal / GTX 1080 Ti (GP 102 Pascal 16nm) #16739395
Думал, что решил её:
Все о NVIDIA Titan Xp Pascal / GTX 1080 Ti (GP 102 Pascal 16nm) #16740492
Вчера снова вернулась эта проблема — стал отключаться монитор в простое и в играх. Перед этим я вытащил и вставил видеокарту в слот PCI-E.
Походу контакт плохой в слоте PCI-E. Снова снял-поставил видеокарту, вроде пока норм.

 

Столкнулся с такой же проблемой, конфиг такой
CPU: Ryzen 5 3600x
GPU: Gigabyte RTX 2080 SUPER™ GAMING OC 8G
MB: Gigabyte B450 AORUS PRO
RAM: 16gb (8gbx2) Kingston Hyperx DDR4-3600Mhz
PSU: Corsair RM750x 750W, 80Gold Plus
разгона нет, память в XMP профиле на 3600, сбрасывал в сток, толку нет.
примерно месяц назад, в играх стало пропадать изображение, звук оставался , а куллеры ВК работали на 100%, решил переустановить драйвера ВК и МП, не помогло, обновил биос МП тоже не помогло, потом решил поставить 11 винду, до этого стояла 10 и комп работал исправно ровно 2 недели, а потом все началось заново.
Перегрева ВК нету, проц тоже не перегревается,если после отключения ребутнуть комп, то можно играть хоть целый день, но если его выключить и включить заново, то игры вылетают.
Делал тест OOCT тест CPU 1 час, все работает, тест Linpack 1 час, все работает, тест памяти тоже работет, тест VRAM 1 час работает, а вот тест 3D, секунд через 30 гаснет монитор и куллера ВК на 100%.
В чем может быть проблема, если умирает ВК то в нынешних реалиях это печально.

 

CuadroCube писал(а):
разгона нет, память в XMP профиле на 3600

Это как понять? Или крестик сними, или трусы одень.
ХМР никогда нельзя пользоваться, иначе получишь именно тот глюкодром, который ты получил.

 

Def писал(а):
ХМР никогда нельзя пользоваться, иначе получишь именно тот глюкодром, который ты получил.

Год работало все нормально, т.е хмр профиль убивает видюхи. Если нечего сказать лучше промолчать.

 

CuadroCube писал(а):
а куллеры ВК работали на 100%

Решил точно такую же проблему:
Начало — Всё о NVIDIA GeForce GTX 1080 Ti | Titan Xp (GP102 Pascal 16nm) #16739395
Конец — Всё о NVIDIA GeForce GTX 1080 Ti | Titan Xp (GP102 Pascal 16nm) #16948716
Проблема была из-за плохого контакта на одном из разъёмов доп. питании видеокарты — почистить или заменить кабель питания.
В мониторинге GPU-z можно увидеть просадку напряжения на разъёме с плохим контактом.
Если экран просто гаснет, но кулеры не раскручиваются:
ASUS LGA1151/2 на чипсетах Intel Z370/Z390 (Coffee Lake/Coffee Lake S) #17484337
Меняй кабель монитора или отключай в биосе Launch CSM.

 

RustamS ездил сейчас к товарищу с ВК установили к нему в комп и все тоже самое, так что дело не в кабелях монитора

Добавлено спустя 6 минут 15 секунд:

RustamS писал(а):
В мониторинге GPU-z можно увидеть просадку напряжения на разъёме с плохим контактом.

сколько должно быть V? у меня в простое 6pin И 8pin показывают 11,9v а под нагрузкой 11,8v

 

CuadroCube писал(а):
Год работало все нормально, т.е хмр профиль убивает видюхи. Если нечего сказать лучше промолчать.

А видюха тут совершенно не при чём. Продолжай наслаждаться хмр глюкодромом.

 

CuadroCube писал(а):
сколько должно быть V? у меня в простое 6pin И 8pin показывают 11,9v а под нагрузкой 11,8v

Под нагрузкой нормально не менее 11,4v, в простое 11,9v норм.

 

CuadroCube писал(а):
т.е хмр профиль убивает видюхи

Нет конечно. Просто неудачный XMP может быть причиной нестабильной работы компа. вылетов драйверов и пр. неприятностей. Но всё таки симптомы неутешительные. Похоже видюха дохнет.
Кстати у меня ВК вылетала с такими же симптомами когда был хреновый контакт в разъёме питания ВК. Вылетало редко, раз в месяц, и как правило в простое. :?:
Переобжал кабель на БП и прошло.

 

Всем привет! Такая же проблема. Отклюяается монитор, куллера на полную. Случается только в некоторых играх (причём заметил что тольков в старых), бублик проверял 30 мин, всё нормально, так же гонял в аиде.
видекарта 3090
бп термалтейк 850 платинум
проц i9 9900k
Температуры нормальные, выше 63 не поднимается при нагрузках.
Пробовал с другим БП и с другой материнкой.
В ведьмаке 3 всегда в одном месте такая проблема была, помогла натройка nvidea ограничел частоту кадров до 200 (по совету поддержки gigabyte)
помогите пожалуйста.

 

Ребята было такое же на видеокарте Gygabite1070. Я тогда сидел на майнинге, но во время майнинга монитор не отключался, а когда отключал программу майнинга, и сидел на сайтах начинали раздуваться вентиляторы на видеокарте и монитор отключался. Сделал сброс виндовз и все ошибки исчезли.. по ходу или майнер чудил или обновленные дрова. но теперь спокойно пашет как обычно

Добавить комментарий

Ваш адрес email не будет опубликован.