Почему DHCP сервер пишет, что адрес выдан, а клиент его не получает?



@VDT2

60a14ea900d9d597007266.png60a14ef64dc62681834843.png

Приветствую господа. Пытаюсь бахнуть лабу по ВЛАНам. Но произошел затуп на этапе работы DHCP сервера.
GW выдает адрес, а Mikrotik-2 его не получает. Понять бы почему такое происходит.
Спасибо.

GW-Config

spoiler

# may/16/2021 17:17:09 by RouterOS 6.48.2
# software id =
#
#
#
/interface bridge
add name=bridge1 vlan-filtering=yes
/interface vlan
add interface=bridge1 name=vlan99 vlan-id=99
add interface=bridge1 name=vlan100 vlan-id=1
add interface=bridge1 name=vlan200 vlan-id=200
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool0 ranges=192.168.100.2-192.168.100.200
add name=dhcp_pool1 ranges=192.168.200.2-192.168.200.200
add name=dhcp_pool2 ranges=192.168.99.2-192.168.99.200
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=vlan100 name=DHCP100
add address-pool=dhcp_pool1 disabled=no interface=vlan200 name=DHCP200
add address-pool=dhcp_pool2 disabled=no interface=vlan99 name=DHCP99
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/user group
set full policy=»local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,pas
sword,web,sniff,sensitive,api,romon,dude,tikapp»
/interface bridge port
add bridge=bridge1 hw=no interface=ether2
add bridge=bridge1 hw=no interface=ether3
add bridge=bridge1 hw=no interface=ether4
add bridge=bridge1 hw=no interface=ether5
/interface bridge vlan
add bridge=bridge1 tagged=ether2,ether4,ether5,bridge1 vlan-ids=100
add bridge=bridge1 tagged=ether3,ether4,bridge1 vlan-ids=200
add bridge=bridge1 tagged=ether2,ether3,ether4,ether5,bridge1 vlan-ids=99
/ip address
add address=192.168.100.1/24 interface=vlan100 network=192.168.100.0
add address=192.168.200.1/24 interface=vlan200 network=192.168.200.0
add address=192.168.99.1/24 interface=vlan99 network=192.168.99.0
/ip dhcp-client
add !dhcp-options disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.99.0/24 gateway=192.168.99.1
add address=192.168.100.0/24 gateway=192.168.100.1
add address=192.168.200.0/24 gateway=192.168.200.1
/system identity
set name=GW

Mikrotik-2 — CFG

spoiler

# may/16/2021 17:19:18 by RouterOS 6.48.2
# software id =
#
#
#
/interface bridge
add name=bridge1 vlan-filtering=yes
/interface vlan
add interface=bridge1 name=vlan99 vlan-id=99
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/user group
set full policy=»local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,pas
sword,web,sniff,sensitive,api,romon,dude,tikapp»
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2 pvid=100
add bridge=bridge1 interface=ether3 pvid=100
/interface bridge vlan
add bridge=bridge1 tagged=ether1 untagged=ether2,ether3,ether4 vlan-ids=100
add bridge=bridge1 tagged=ether1 untagged=bridge1 vlan-ids=99
/ip dhcp-client
add disabled=no interface=vlan99
add disabled=no interface=ether4
/system identity
set name=MikroTik-2


Решения вопроса 1



@VDT2 Автор вопроса

Перенастроил точку «Микротик-2» заново с нуля, и он получил адрес. Теперь он не пробрасывает влан дальше за собой на VPC-1 и VPC-2.

Похоже это скорее по части магии, чем науки )



2

комментария


Ответы на вопрос 0

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *