Помогите. Поменял мать и проц, не могу запустить комп.

 

СообщениеДобавлено: 14.01.2021 19:51 

Поставил материнская плату ASRock B460 PRO4 и процессор Intel core i5 10600K. Жёсткие диски остались прежними, видюха RX580. Комп запускается, но монитор выдаёт “Вход не поддерживается”. Запустил со встройки, вылезает только биос, в приоритете нет жёстких дисков, в конфигурации они есть. Думаю, что проблема в сносе дров чтобы запустить с дискретки, но в биосе в приоритете ничего нет. Как мне запустить хотя бы виндовс? Помогите, буду признателен :D

 

Шутки ради, но проверь, но стоит ли у тебя там IDE режим для носителей вместо ACHI?
Ну и попробуй с флешки прошить биос на самый свежий.

 

makehate2 Интернет подцепился, обновил до последнего, не пойму как в этом биосе поставить приоритет. На главной плитка пустая, а в бусте приоритета нет.

 

makehate2 писал(а):
Шутки ради, но проверь, но стоит ли у тебя там IDE режим для носителей вместо ACHI?

этот режим давно не используется и убран из современных биосов

 

Так и должно быть, когда раздел на диске MBR.
Варианты решения разной степени сложности: 1) в БИОС необходимо выбрать режим совместимости – CSM, вместо UEFI. 2) конвертировать диск из MBR в GPT 3) удалить разделы и заново поставить 10-ку – она сама создаст поддерживаемый диск.

 

Artem_K писал(а):
Так и должно быть, когда раздел на диске MBR.

Чтот не понял у меня на ссл стоит винда , в биосе в конгфигурации он есть , в приоритете его нет , как поставить приоритет загрузки.

 

SLAVYAN1 писал(а):
Чтот не понял у меня на ссл стоит винда , в биосе в конгфигурации он есть , в приоритете его нет , как поставить приоритет загрузки.

Новые платы работают по умолчанию только с UEFI. Для этого разделы на диске должны быть GPT, чтобы загрузиться. На старой системе разделы на диске, судя по происходящему, созданы в MBR. Для загрузки такого старого диска см. мое сообщение выше.
Или в БИОС выставить режим совместимости CSM или конвертировать разделы на диске из MBR в GPT.

 

SLAVYAN1 карта ОБЯЗАНА выводить изображение вне зависимости от настроек BIOS. Что за монитор используется? Какой кабель? Случаем не через переходник VGA подключаешься?

По поводу загрузки всё просто, надо включить CSM, но лучше переустановить вин10 с преобразованием разметки диска в GPT – это правда.

 

Klogg4 Конкретно обсуждается ситуация “Запустил со встройки, вылезает только биос, в приоритете нет жёстких дисков, в конфигурации они есть.” Ее и решаем. С RX580 будет вторая серия.
Если даже RX580 выведет картинку система все равно не стартанет, т.к. UEFI загружает только GPT.

 

Artem_K я перешел с кеби лейк. i5 7400 MBR тут не причем

 

Artem_K писал(а):
Если даже RX580 выведет картинку система все равно не стартанет

Вывести картинку – первостепенная задача. Вы на встройке хотите работать?

Artem_K писал(а):
т.к. UEFI загружает только GPT.

Это, кстати, технически неверно, UEFI прекрасно грузится с MBR. Но я понял, что вы хотели сказать, и тут суть вы правильно передаёте.

 

Klogg4 писал(а):
Что за монитор используется? Какой кабель? Случаем не через переходник VGA подключаешься?

монитор норм , асер 2 года, кабель Hdmi переходников нет

 

SLAVYAN1 писал(а):
MBR тут не причем

Причём. На это говорит уже то, что в списке приоритетов диск не грузится – если бы система была установлена из под UEFI, там бы числился Windows Boot Manager. Надо включать CSM.

Мне кажется странным, что CSM не включён по умолчанию, но похоже, что это так.

 

SLAVYAN1 писал(а):
Artem_K я перешел с кеби лейк. i5 7400 MBR тут не причем

А как он там загружался? Разделы на диске изначально GPT или там был режим совместимости.

 

SLAVYAN1 писал(а):
монитор норм , асер 2 года, кабель Hdmi переходников нет

Кабель можете погнуть и посмотреть, что поменяется?

Лучше вообще запасной попробовать, если есть.

 

С дискретки пишет “Вход не поддерживается” хотя вентиля крутятся

 

Klogg4 писал(а):
Мне кажется странным, что CSM не включён по умолчанию, но похоже, что это так.

За Асрок не скажу, но на MSI по умолчанию CSM отключен.

 

Artem_K ну вообще логично – давно пора так делать, чтоб лишний раз не соблазнять пользователя к установке винды на MBR.

 

Klogg4 писал(а):
Кабель можете погнуть и посмотреть, что поменяется?

Так со встойки с
этого же кабеля нормально

 

SLAVYAN1 писал(а):
ASRock B460 PRO4

в биосе есть системный браузер,в нём все подключённые к материнке девайсы отображаются ?

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *