Проблема с запуском компьютера

 

СообщениеДобавлено: 15.01.2021 15:17 

CPU AMD Ryzen 5 3600
MSI B450M PRO-VDH MAX
CORSAIR Vengeance LPX CMK16GX4M2Z2400C16 DDR4 – 2x 8ГБ 2400
SSD накопитель WD Blue SN550 WDS250G2B0C 250ГБ, M.2 2280, PCI-E x4, NVMe
HDD 1 Tb SATA 6Gb/s Western Digital Caviar Black
GIGABYTE GeForce® GTX 1050 Ti
Chieftec BPS-650C 650W ATX

Здравствуйте уважаемые форумчане. Проблема такая: периодически, но не имея определенного временного интервала, при запуске компа не происходит загрузка. Т.е. все кулера крутятся, на материнке горят 3 лед.лампочки и ничего не происходит. Что делаю. Вытаскиваю модули памяти, и по одной вставляю в разные слоты( а так они у меня стоят 2-4). Ощущение, что биос не знает, что делать, и зависает. Так вот, это может помочь сразу, или несколько раз переставляя модуль, либо меняю на второй и опять в разные слоты втыкаю. Но каждый раз после того, как комп заведется, появляется надпись, мол конфигурация изменилась, жмите F1 или F2. Жму, заходит в биос, там ничего не меняется(хотя точно не помню), выйти и перезагрузить. Комп может работать неделю( включаем и выключаем постоянно), а может подряд 2 дня при включении такое исполнить. Что делать? Куда копать, понятно, что в сервис, но может чего подскажете. Спасибо….

 

Думаю мать в ремонт.

 

Добавлю, собрали комп в мае месяце прошлого года, запустился с трудом, так же перетыкал модули памяти, не хотел запускаться с 2-мя, запустился с 1, потом подсунули 2 и завелся, проблемы начались примерно в августе.. Как то так

 

В биос всегда войти можно ?

 

sgs писал(а):
В биос всегда войти можно ?

Нет. При запуске крутятся все кулеры и горят 3 лед.ламочки дебуг чего то там, на этом процесс замирает, ничего не происходит и даже отключить через кнопку не получается, только либо выключателем с обратной стороны, либо выдергиванем шнура из пилота.

 

Я бы действовал так. На столе собрал и подключил бы другой БП. Если проблема осталась, отнес бы материнку в магаз по гарантии.

 

Приветствую ,а с биосом ничего не делалось? Имею ввиду не обновляли его?

 

Эlrond писал(а):
Приветствую ,а с биосом ничего не делалось? Имею ввиду не обновляли его?

Обновлял, но из коробки в мае был биос, а обновился в ноябре . Проблемы начались в августе и продолжаются после обновления биоса, думал из-за него проблема. И да, единственное изменение от меня – это включение виртуализации и включение спикера. Ни разгона, ничего.

 

Gromyhalo писал(а):
При запуске крутятся все кулеры и горят 3 лед.ламочки дебуг чего то там, на этом процесс замирает,

Ну вот на ез дебуг и смотри чё глючит , там их четыре и все подписаны , какая за что отвечает .

 

Ну вот на ез дебуг и смотри чё глючит , там их четыре и все подписаны , какая за что отвечает .

Горят нижние 3 лампочки, все вместе, х.з. что значит. Как зависло.

 

Gromyhalo писал(а):
Горят нижние 3 лампочки, все вместе, х.з. что значит. Как зависло.

Это вроде как значит что проц прошёл , а на оперативке материнка зависон поймала и дальше не едет . Вот и горят три диода dram vga boot .

 

тм5 память проходит?

 

Gromyhalo писал(а):
даже отключить через кнопку не получается

Попробуй её нажать и держать .

 

icebeltik писал(а):
тм5 память проходит?

Заморочился, не знал, что такое ТМ5, нашел, скачал, запустил, через 6м 5с. проверка завершилась без ошибок. Настройки по умолчанию.

Добавлено спустя 2 минуты 21 секунду:

Попробуй её нажать и держать .

Братан, сорян, но уж это то я знаю, поэтому и написал, что не могу через кнопку выключить.

 

Gromyhalo
Или материнку меняй, или память. У меня отчасти подобное было на прошлой MSI z370 Krait Gaming и памяти Корсар. На последних версиях BIOS считай вообще система была неработоспособной, приходилось откатываться на версии ещё за 2018-й год – там более-менее стабильно всё работало. Жиденькая система была, одним словом. Сменил материнку на MSI z390 Gaming Pro Carbon и как рукой сняло. Память та же.

 

Gromyhalo писал(а):
при запуске компа не происходит загрузка

Привет! на материнке на индикаторе есть число как на фото?. После того как загружается есть такое черное окно?

Вложение:
IMG_20210116_123929.jpg
IMG_20210116_123929.jpg [ 3.21 МБ | Просмотров: 401 ]

Вложение:
IMG_20210116_124035.jpg
IMG_20210116_124035.jpg [ 5.71 МБ | Просмотров: 401 ]

 

Привет! на материнке на индикаторе есть число как на фото?. После того как загружается есть такое черное окно?

Привет! У меня на материнке нет светящихся чисел, только ez debug, 4 светящиеся лед точки, горят 3 нижние, вместе. После передёргиваний модулей, если заведется, появляется примерная надпись, но намного короче. Состоит из 2 строк . Первая как у тебя, мол жми F2, и делай что там будет, вторая мол жми F1, для коррекции загрузки. Как то так.

Показать сообщения за:  Поле сортировки  

Начать новую тему Новая тема / Ответить на тему Ответить

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *