SSD зависает на несколько минут после запуска ПК

 

СообщениеДобавлено: 15.12.2020 10:03 

Доброго времени суток.
Несколько дней назад появилась проблема с одним из ssd. На одном установлена система и почти все приложения, второй (wds500g2b0a) для стима, игр и всякой мелочевки.
После запуска системы, обычно сразу стартую хром (он на системной ссд) и стим (он на втором). Так вот, хром запускается и работает без проблем, а вот стим не запустился. После этого я запустил проводник и не смог открыть ничего с этого диска. То есть я могу его открыть в проводнике и увидеть папки, но при попытке их открыть проводник зависает. Попытался запустить “управления дисками” – безуспешно, либо не открывается либо открывает рамку и подвисает. Тоже самое при запуске мониторинга дисков (кристал диск или самсунговскую программу).
Такое происходит при каждом запуске компа и минут через 5-10 его отпускает, стартуют все приложения что я пытался открыть ( стимы, проводники, кристал диски и прочая) и всё работает без нареканий.
https://ibb.co/nDwnhcc – скрин кристал диска.

Буду благодарен за любой совет по решению проблемы, не могу понять даже что это – что-то с виндой или диск умирает.

 

rax1
такое бывает кстати, когда одна или несколько служб долго стартуют при запуске, из-за этого система может висеть отчасти
после запуска сразу вызвать диспетчер служб и смотреть у какой службы состояние “запускается” или “запуск” ну и вырубать их, если оные имеются (тип запуска вручную или отключено), перезагружать комп и пробовать заново

 

Godlike66 писал(а):
после запуска сразу вызвать диспетчер служб и смотреть у какой службы состояние “запускается” или “запуск” ну и вырубать их, если оные имеются (тип запуска вручную или отключено), перезагружать комп и пробовать заново

Спасибо! Вечером попробую!
А если диспечер тоже висит при запуске?
Я не уверен на 100% но вроде разок такое наблюдал.

 

rax1
Ну по идее службы должны открыться (именно не диспетчер задач, а оснастка службы)

 

rax1 https://rg.ru/2020/12/14/uiazvimost-v-s … merov.html. Раньше было такое?. Возможно вирусы и попробовать переустановить винду!. Добавлю нормальный скрин. Сервис-дополнительно-RAW-значения-10(DEC).

 

timon55 писал(а):
Раньше было такое?. Возможно вирусы и попробовать переустановить винду!. Добавлю нормальный скрин. Сервис-дополнительно-RAW-значения-10(DEC).

Не было, ни откуда не выбрасывало.
Тоже думаю винду переустновить, просто думал может кто сталкивался с таким и обойдется без переустновки)
https://ibb.co/d5CC4nb

Godlike66 писал(а):
Ну по идее службы должны открыться (именно не диспетчер задач, а оснастка службы)

Службы запустились, все висит как “выполняется” либо пустые. Хром тоже стартанул с задержкой в минуту, остальное ожило минуты через 4.
Походу с виндой что-то, не знаю даже.
Сейчас перезапустил и заметил что диск находится под 100% нагрузкой. https://ibb.co/K51dN23 А как оживает приходит в норму.

 

rax1 Нужно зайти в диспетчер задач и посмотреть какие процессы загружают. Будешь переустанавливать винду сделай полное форматирования, а не только оглавление сними птичку. Да и смарт диска не нравится. Попробуешь,а там будет видно.

 

timon55 писал(а):
Нужно зайти в диспетчер задач и посмотреть какие процессы загружают. Будешь переустанавливать винду сделай полное форматирования, а не только оглавление сними птичку. Да и смарт диска не нравится. Попробуешь,а там будет видно.

Рылся и смотрел, задач никаких не увидел, что странно.
В итоге переустановил винду с полным форматированием системного диска и вроде бы всё окей стало. По крайней мере первые два перезапуска. Сегодня-завтра после работы еще проверю.
А что в смарте не нравится?

Показать сообщения за:  Поле сортировки  

Начать новую тему Новая тема / Ответить на тему Ответить

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *