При нагрузке на видеокарту пропадает картинку

 

начала вырубаться картинка при нагрузке на видеокарту (к примеру захожу в игру, проходит пару минут и черный экран, виснет звук на минуту, отвисает и слышен звук из игры, мышь и клавиатура не работают, приходится делать перезагрузку).

конфиг:
i5-10400F
GTX 970 Palit JetStream
RAM 2×8 GB Ballistix 3200 MHz (разгон до 3600)
Материнка B560M Aorus Elite
БП be quiet! SP9 600W
M2.SSD Samsung Evo Plus 250GB
Sata SSD Crucial MX500 1TB
HDD WD Blue 1TB

и так, видеокарта покупалась с рук в конце июля (30-31 числа) 21 года, карточка 14 года и возможна она уже работает 8 лет, с слов продавца видеокарта использовалась только для монтажа и поиграть в танки, до этого он еще покупал у другого продавца (перед покупкой я попросил все тесты, осмотрел детально видеокарту — всё было нормально). в течении этих 7 месяцев компьютер работал стабильно, никаких проблем в нагрузке не наблюдалось, и вот сегодня начало выбивать картинку при нагрузке на видеокарту. возможно дело в БП, но он достаточно новый и не говно, покупался в марте 21 года. имеются просадки по 12 вольтовой линии (если смотреть в аиде, но не сильно доверяю), не опускается предела 5%. запускал фурмарк на 10 минут в стандарт конфигурации, всё было норм. подумал может в игре дело (играл в фар край 4, хотя до этого нормально играл в него) и решил запустить shadow of the tomb rider. итог: в менюшке черный экран, хотя неделю-две назад играл в неё и проходил. достал видекарту из слота, протер от пыли, подул в слот pcie, вставил обратно, запустил игру. поработало минут 15-20 всё нормально, а потом опять начало выбивать. не знаю в чем может быть проблема, артефактов нет. искать проблему как иголку в стогу сена


 

Morgof писал(а):
и так, видеокарта покупалась с рук в конце июля

Вам продали замученную карту.Скорее всего она гретая.Снижайте частоты ядра или озу….может поможет на какое-то время.

 

Ecowar писал(а):
Вам продали замученную карту.Скорее всего она гретая.Снижайте частоты ядра или озу….может поможет на какое-то время.

Навряд ли. Видеокарта работает уже на протяжении 8 месяцев отлично. Сегодня к другу относил видеокарту, конфиг у него чуть хуже (FX 6300, 12 GB RAM DDR3, GTX 1050), но блок питания на 750 ватт. Протестировали карту в сложных играх и в фурмарке. 40 минут гоняли и ничего, карта работала прекрасно, артефактов нет. Значит дело не в видеокарте, а возможно в БП.

 

Morgof
может быть переразгон озу, скиньте память в хмп и потестируйте, а потом уже будете грешить на бп
бп тестируется очень просто двойным стресс тестом, запускаете фурмарк и линкс
у вас проблема похожа на переразгон озу, возможно тайминги неправильные, потестируйте озу тм5

 

XenneX писал(а):
может быть переразгон озу, скиньте память в хмп и потестируйте, а потом уже будете грешить на бп
бп тестируется очень просто двойным стресс тестом, запускаете фурмарк и линкс
у вас проблема похожа на переразгон озу, возможно тайминги неправильные, потестируйте озу тм5

Уже снижал частоты до ХМП профиля, все равно черные экраны. Тестировал в ТМ5, ошибок не найдено. Ещё я поставил другие 6+6 пин от того же БП — без результата. Попытался с одного провода взять 6 пин и с другого, а то два с одного провода плохо сидят в гнезде. Зашел в игру и 10 минут поработало и опять та же картина, а когда было два от одного провода, то черный экран появился даже не дойдя до меню игры (как это объяснить??). Попробую тест БП.

Добавлено спустя 50 минут 29 секунд:
Я провел тест блока питания и не прошло меньше минуты как стал черный экран. Значит дело в БП? Черный экран такой же как и в играх. Может ли дело быть в материнской плате? Или это бред. Стоит ли на другой материнской плате это всё проверять? Есть лишняя материнка на АМ3+ с FX4100, но не знаю хватит ли этого, чтобы блок питания нагрузить

 

Morgof писал(а):
Я провел тест блока питания и не прошло меньше минуты как стал черный экран. Значит дело в БП?

Если в тесте БП задействована видеокарта, то не факт. Может быть и сама карта.

Отсоедините БП от всего, нагрузите БП автомобильными лампами накаливания на необходимую мощность (обычно либо номинал БП либо на 10-15% больше) и включите без материнской платы (контакт PSON соединить на землю GND). Напряжение на 12В линии мониторить мультиметром, оно не должно выходить за рамки 11.4 — 12.6 Вольт.

 

fm_r2dsf писал(а):
Если в тесте БП задействована видеокарта, то не факт. Может быть и сама карта.

Отсоедините БП от всего, нагрузите БП автомобильными лампами накаливания на необходимую мощность (обычно либо номинал БП либо на 10-15% больше) и включите без материнской платы (контакт PSON соединить на землю GND). Напряжение на 12В линии мониторить мультиметром, оно не должно выходить за рамки 11.4 — 12.6 Вольт.

Повторяю, я тестировал видеокарту у своего друга, на блоке питания мощнее (750 Ватт).40+- минут тестили, с ней все было нормально.

 

Ну дак значит кто виноват? Правильно, БП.

 

Morgof писал(а):
не знаю в чем может быть проблема, артефактов нет. искать проблему как иголку в стогу сена

термопасту для начало поменяй

 

ПОМОГИТЕ!
Поменял блок питания на 850 ватт… проблема так и не ушла! Видеокарта исправна, БП новый! В чем проблема может быть?

   

Начать новую тему Новая тема / Ответить на тему Ответить

Добавить комментарий

Ваш адрес email не будет опубликован.