Водяное охлаждение Bykski для Gigabyte RTX2080Ti Turbo и проблемы, после её установки

 

СообщениеДобавлено: 17.01.2021 18:54 

Добрый день. Приобрёл комлект водяного охлаждения в сборе (необслуживаемый) с пультом управления RGB подстветки b-rbw-c8-v4. Инструкция не прилагалась, к сожалению. Собрал по наитию, можно сказать (про термопасту и термопрокладки не забыл). В коробок-концентратор подключил RGB шнур от кавера охлаждения, два шнура от кулеров радиатора, из самой коробки два шнура на питиние и воторой на JRainbow. Помпу подключил к мат плате (запустилась на 6000 оборотов). Саму видеокарту через рейзер в слот PCI1, чтобы не резать канал. В результате всё – более-менее успешно. Помпа крутится, изображение выводится, чип охлаждается. Но: кулеры радиатора крутятся на полных оборотах (полагаю их можно настроить через пульт, знать бы еще как). И второе, самое прискорбное – ФПС после этих манипуляций катастрофически просел. FPS monitor показывает загрузку видеокарты в 60-75%. После того, как вернул турбину на место нагрузка стала стабильной 98-99%. И ФПС без дропов в том же киберпанке 50-60 (на жиже был 20-30 по ощущениям, с фризами). Сколько смотрел обзоров сборки, нигде не упоминались нюансы (прикрутил, запустил, работает). предполагаю, что тайна кроется в проводе, соединяющем плату видеокарты с блоком турбины (там тоже какая-то распайка стоит) и видеокарта не “ощущая” кулеры или турбину сбрасывает частоты. Может у кого есть идеи в чем может быть истинная причина падения производительности? Как заставить работать водянку (шум турбины меня уже просто утомил в край).
Извиняюсь, если что описал неграмотно – технике не обучен, сам врач). Буду очень признателен за любую помощь.

Показать сообщения за:  Поле сортировки  

Начать новую тему Новая тема / Ответить на тему Ответить

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *