Очень странная ситуация с разгоном, прошу помочь

 

СообщениеДобавлено: 04.02.2021 12:06 

Приветствую, прошу помочь ! проц: i5 7600k, материнская плата: asus z170-p, видеокарта: nvidia 1080ti. остальное думаю не так важно, БП хватает за глаза, Windows 10 64 bit.

В общем пытаюсь я разогнать свой процессор, предварительно отключив Intelstep и turboboost в BIOS, если я делаю это через множитель например поставлю 44(4400ггц), повышая немного напряжение на процессор. То после перезагрузки, программа CPU-Z и AIDA64 показывают что процессор работает со стандартным множителем 38(3800ггц), но при этом напряжение на процессор меняется. и дальнейшие все тесты показывают про процессор работает на частоте около 3800ггц. Но зайдя в BIOS там будет все окей, мол стоит 4400ггц.

Окей думаю я разогнать по шине, выставляю 120 по шине, также сменив напряжение на процессор, запускаю виндоус, вхожу в программу CPU-Z и вижу что проц работает на 4500~ггц. и вроде бы все в порядке(в AIDA64 также показывает 4500ггц), но если посмотреть через Диспетчер задач во вкладке производительность, то видно что процессор работает на 3.75ггц, и зайдя в любую видеоигру или приложение, MSI afterburner + Rivastatistic, покажут что процессор работает также на 3.75ггц., и судя по температуре процессора(у меня воздушное охлаждение Башня), все верно температура такая, словно напряжение на процессор стандартное(50~градусов) и никакого разгона нету. Это заметно и в видеоиграх, и в тестах, что прироста никакого абсолютно. Получается если по шине гнать, то мне программы AIDA64 и CPU-Z врут и никакого разгона нету. И это очень странно, я раньше свой компьютер разгонял(около года назад) также по шине, потому что по множителю и тогда не работало и все было в порядке. Потом нужно было в другую страну ехать по работе на год, я все настройки на дефолт скинул. И оставил компьютер на год пылится.

извините, что много текста я с таким впервые сталкиваюсь, не совсем понимаю из за чего такое может происходить, BIOS я обновил до последний версии, в интернете найти информацию так и не смог.

спасибо тому кто осилил и очень надеюсь на вашу помощь, спасибо

 

профиль электропитания в винде стоит “Высокая производительность”?

Показать сообщения за:  Поле сортировки  

Начать новую тему Новая тема / Ответить на тему Ответить

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *