Сотворил КЗ на питании вентилятора и больше не реагирует ни на что

 

СообщениеДобавлено: 08.02.2021 3:17 

Всем привет.
Система i5 9400f + gigabyte b365m + 2x8gb + бп практически новый корсар.
По своей глупости или просто усталости, при подключении подсветки оперативной памяти коротнул питание на разъеме корпусного вентилятора.
Просто если соединить + и массу на работающем разъеме для вентилятора. Щелчок был, похож на защиту бп.
Бп отдельно работает.
Пробовал запускать отдельно плату с процессором, без признаков жизни. Биос тоже сбрасывал, на всякий случай.
Что подскажите?
Возможно ли что проц сгорел?
Было подключено еще 2 hdd и ssd

 

Sanek k писал(а):
Пробовал запускать отдельно плату с процессором, без признаков жизни.

Плата вообще молчит? даже вентилями не дёргает?

 

Странно, я в свое время у себя коротил провода на разъеме питания вентилятора, но был другой эффект – просто задымились сами провода от разъема, я сразу все отрубил, в итоге ничего не сгорело кроме оплавившейся изоляции на проводах. Никакая защита не срабатывала. На разъеме питания вентилятора есть ограничение по току, Вы оттуда больше определенного значения тока не высосете.

У Вас скорее всего другая ситуация, Вы, видимо +12v от разъема подключения вентилятора через кабель подсветки подали куда-то в другое место материнки и там все выжги до КЗ и срабатывания защиты БП. Материнку надо нести к грамотному специалисту на диагностику, если она не подает признаков жизни. Лампочка дежурного питания хотя бы горит?

 

Смотри в сторону мультиконтроллера ite it8686e.

 

Sanek k писал(а):
Возможно ли что проц сгорел?

да возможно. и не только проц.

Prophy2000 писал(а):
я в свое время

время было другое как и возможно причина.
у меня на древней мп – вобще стоб пламени вырвался с системника.
и ниче – потом спокойно работал.

 

Совсем молчит. На пуск не реагирует никак.
Обычно после включения бп на видеокарте загорелся красный диод около разъема 8 пин.
Ничего не горит.
Блок питания еще раз проверил, исправен, все линии питания на месте, 3.3, 5, 12, всё есть.

Планка памяти не стояла в системе, был подключён разъем ргб 4 пин от озу к мп. И надо было подключить 2 пин к плане от разъема вентилятора. И каким то боком я коротнул этот разъем, криво его вставляя.

Планки памяти geil с ргб.

 

Материнка байбай. Камень скорее всего жив.

Показать сообщения за:  Поле сортировки  

Начать новую тему Новая тема / Ответить на тему Ответить

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *